<!doctype html><html lang=en-US class=gnt__njs><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Stay Tuned column: 'Lovecraft Country' is HBO's next must-watch series</title><meta property=og:title content="Stay Tuned column: ‘Lovecraft Country’ is HBO’s next must-watch series"/><link rel=amphtml href=https://amp.middletowntranscript.com/amp/112950834 /><meta property=article:author content="Melissa Crawley"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.middletowntranscript.com /><link rel=preconnect href=https://user.middletowntranscript.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//static.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.middletowntranscript.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.middletowntranscript.com/NMID-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z32d5cab1e.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://static.criteo.net/js/ld/publishertag.prebid.js crossorigin/><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z39d7525f8.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/controls-4edfda22.min.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/share-454f9438.min.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/tealplayer-f70f548b.min.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/teal-gcianalytics-477937f1.min.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/teal-heartbeat-62360de8.min.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/teal-hls-0887d8c7.min.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/teal-ima-a1174258.min.js /><link rel=preload as=fetch href=https://hlsmedia.gannett-cdn.com/authoring/video-renditions/1d62b28f-5bd0-4108-a234-bd5c864f90c1/48a2defb-972f-43e6-8376-0952341edcde/1080p_30fps,720p_30fps,480p_30fps,master.m3u8 crossorigin/><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/hls/hls.light.0.12.4.min.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/adobe/MediaSDK.2.2.0.min.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/adobe/VisitorAPI-3.4.0.min.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/adobe/AppMeasurement-2.11.0.min.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="A promo character gets a series, an expedition competition returns and a highly anticipated drama makes its debut...."/><meta property=og:description content="A promo character gets a series, an expedition competition returns and a highly anticipated drama makes its debut...."/><meta property=fb:pages content=114801044121 /><meta property=fb:app_id content=1613853422098904 /><link rel=canonical href=https://www.times-gazette.com/story/entertainment/2020/08/11/stay-tuned-column-lovecraft-country-is-hbos-next-must-watch-series/112950834/ /><meta property=og:url content=https://www.middletowntranscript.com/story/entertainment/2020/08/11/stay-tuned-column-lovecraft-country-is-hbos-next-must-watch-series/112950834/ /><meta property=og:site_name content="Middletown Transcript"/><meta property=og:image content="https://www.gannett-cdn.com/-mm-/1fdc0add3eaaece01580bd3b0828374cad56a6f0/c=0-0-320-180/local/-/media/2020/08/12/Ashland/ghows-OH-200819792-73ac3486.jpg?width=320&height=180&fit=crop&format=pjpg&auto=webp"/><meta property=og:image:width content=320 /><meta property=og:image:height content=180 /><meta name=ROBOTS content="NOODP, NOYDIR"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/-mm-/1fdc0add3eaaece01580bd3b0828374cad56a6f0/c=0-0-320-180/local/-/media/2020/08/12/Ashland/ghows-OH-200819792-73ac3486.jpg?width=320&height=160&fit=crop&format=pjpg&auto=webp"/><meta name=twitter:site content=@transcriptmot /><meta name=twitter:creator content=@transcriptmot /><meta name=twitter:title content="Stay Tuned column: ‘Lovecraft Country’ is HBO’s next must-watch series"/><meta name=twitter:description content="A promo character gets a series, an expedition competition returns and a highly anticipated drama makes its debut...."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=${tc}|H1Nav|skipToMainContent aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Middletown Transcript" data-t-l=|H1Nav|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 328.5 79.07"><path d="M-1.12 31.36v-.99c.76-.09 3.05-.4 4.12-1.16 1.03-.76 1.43-2.69 1.43-6.14V6.72c0-1.84-.45-3-1.34-3.72C2.01 2.15.31 1.84-.9 1.75V.76h11.51l9.14 21.6 7.39-17.79c.68-1.62.94-3.31.99-3.81h11.52v.99c-.81.09-2.46.35-3.27.63-1.12.35-1.39 1.21-1.39 2.19v22.9c0 .99.36 1.71 1.39 2.19.49.27 2.51.63 3.31.72v.99H23.88v-.99c.81-.09 3.14-.31 3.77-.63 1.03-.54 1.43-1.25 1.43-2.28V4.12L18.06 30.88h-1.39c-.45-1.39-1.62-4.61-2.28-6.23L6.22 5.02l-.04 1.66v16.18c0 3.45.49 5.29 1.52 6.09.76.63 3.68 1.34 4.48 1.43v.99h-13.3zm43.68 0v-.99c.81-.04 2.65-.27 3.22-.49 1.08-.4 1.39-1.16 1.39-2.15V4.75c0-.99-.31-1.71-1.39-2.15-.81-.31-2.37-.76-3.22-.85V.77h15.19v.99c-.81.09-2.46.35-3.27.63-1.07.35-1.34 1.16-1.34 2.15v22.98c0 .99.36 1.71 1.34 2.15.54.22 2.46.63 3.27.72v.99l-15.19-.02zm18.06 0v-.99c.9-.04 2.69-.27 3.27-.49 1.08-.4 1.39-1.21 1.39-2.19V4.8c0-.99-.31-1.8-1.39-2.28a11 11 0 00-3.09-.76V.77h14.78c6.27 0 16.84 3.23 16.84 15.5 0 10.44-8.92 15.1-17.74 15.1l-14.06-.01zm14.92-1.34c7.04 0 10.09-5.74 10.09-13.8 0-8.16-4.26-14.12-10.98-14.12-.94 0-2.51.04-3.4.09v24.6c-.01 2.11 1.38 3.23 4.29 3.23zm19.58 1.34v-.99c.9-.04 2.69-.27 3.27-.49 1.08-.4 1.39-1.21 1.39-2.19V4.8c0-.99-.31-1.8-1.39-2.28a11 11 0 00-3.09-.76V.77h14.78c6.27 0 16.84 3.23 16.84 15.5 0 10.44-8.92 15.1-17.74 15.1l-14.06-.01zm14.92-1.34c7.04 0 10.09-5.74 10.09-13.8 0-8.16-4.26-14.12-10.98-14.12-.94 0-2.51.04-3.4.09v24.6c-.01 2.11 1.38 3.23 4.29 3.23zm19.53 1.34v-.99c.81-.09 2.74-.31 3.31-.54 1.08-.45 1.39-1.25 1.39-2.24V4.84c0-.99-.27-1.75-1.39-2.24-.81-.35-2.51-.76-3.31-.85V.76h15.28v.99c-.81.09-2.42.35-3.22.63-1.12.35-1.39 1.25-1.39 2.24v21.47c0 3.68.63 3.99 5.06 3.99 2.42 0 5.2-.13 6.14-1.12a24.66 24.66 0 004.03-6.72h1.08l-.63 9.14h-26.35zm27.83 0v-.99c.81-.09 2.87-.31 3.49-.59 1.07-.4 1.39-1.16 1.39-2.19V4.8c0-.99-.27-1.75-1.39-2.19a17.9 17.9 0 00-3.49-.85V.77h25.46v7.44h-1.21c-.54-2.02-2.91-5.64-5.02-5.96a30.9 30.9 0 00-3.68-.18h-4.71v12.77h3.36c2.46 0 3.27-.76 3.86-1.34.76-.76 1.39-3 1.52-4.17h1.21v12.59h-1.21c-.13-1.34-.9-3.72-1.52-4.39-.63-.68-1.48-1.34-3.86-1.34h-3.36v9.91c0 3.49.76 3.95 5.06 3.95 2.83 0 5.87.04 6.95-1.03 1.57-1.57 3.31-5.15 3.86-6.58h1.12l-.59 8.97H157.4v-.05zm34.59 0v-.99c.81-.04 3.05-.35 3.63-.59 1.07-.4 1.38-1.25 1.38-2.24V2.06h-1.57c-1.03 0-2.42.04-3.45.18-1.93.27-4.34 4.57-4.89 6.54h-1.12V.77h28v8.02h-1.12c-.54-1.97-2.96-6.27-4.89-6.54a29.02 29.02 0 00-3.45-.18h-1.57v25.27c0 .99.35 1.79 1.38 2.24.54.22 2.83.72 3.63.81v.99l-15.96-.02zm39.16.77c-4.17 0-8.02-1.52-10.94-4.26-2.92-2.74-4.75-6.58-4.75-11.47 0-5.11 1.71-9.14 4.71-12.01 3-2.87 6.86-4.39 11.16-4.39 4.21 0 8.11 1.39 11.25 4.39 2.83 2.69 4.57 6.72 4.57 11.47 0 4.8-1.57 9.05-4.84 12.1-2.87 2.65-6.5 4.17-11.16 4.17zm.18-1.43c6.32 0 9.05-6.49 9.05-14.69 0-7.17-2.28-14.56-9.05-14.56-5.78 0-9.1 5.6-9.1 14.74 0 7.87 2.74 14.51 9.1 14.51zm29.25 1.03c-2.69-8.69-7.48-23.75-8.42-26.84a3.68 3.68 0 00-1.71-2.28 6.82 6.82 0 00-2.87-.85V.77h14.47v.99c-1.57.13-4.03.59-4.03 1.66 0 .27.09.85.18 1.16.45 1.57 3.63 11.6 6.1 19.14l5.87-16.04c-.27-1.84-.85-3.99-2.51-5.02a7.98 7.98 0 00-3.14-.9v-1h14.87v.99c-1.57.13-4.26.59-4.26 1.66 0 .31.09.81.18 1.16.45 1.43 3.81 11.52 6.32 19 1.97-5.29 4.43-12.5 5.29-15.24.68-2.19.94-3.4.94-4.17 0-1.57-2.91-2.24-4.98-2.42V.75h12.06v.99c-.81.09-1.97.45-2.87.94-1.16.63-1.93 2.11-2.55 3.81-1.52 4.08-6.63 18.42-9.1 25.22H278a1278.9 1278.9 0 00-6.95-21.91l-8.02 21.91h-2.46v.02z M320.67 31.6L301.31 7v15.81c0 3.45.54 5.33 1.52 6.14.76.63 3.58 1.34 4.39 1.43v.99H294v-.99c.76-.09 3.36-.68 4.12-1.21 1.03-.76 1.43-2.69 1.43-6.14V7.35c0-1.34-.45-2.69-1.39-3.54-1.03-.9-3.09-1.8-4.52-2.02V.77h10.08l17.52 22.27V9.23c0-3.31-.54-5.38-1.52-6.1-.81-.59-3.49-1.3-4.39-1.39V.75h13.18v.99c-.76.09-3.23.54-4.12 1.16-1.07.76-1.43 2.91-1.43 6.05v22.63h-2.28v.02zM7.17 78.36v-1.11c.91-.05 3.44-.4 4.1-.66 1.21-.45 1.57-1.42 1.57-2.53V45.27h-1.77c-1.16 0-2.74.05-3.9.21-2.18.3-4.91 5.16-5.51 7.39H.39V43.8h31.63v9.06h-1.27c-.61-2.23-3.34-7.09-5.51-7.39a32.1 32.1 0 00-3.9-.21h-1.77V73.8c0 1.11.4 2.03 1.57 2.53.61.26 3.19.81 4.1.91v1.11l-18.07.01zm55.47.56c-4.25 0-6.38-2.43-7.14-8.46-.56-4.71-1.57-8.75-6.83-8.75h-2.93v12.34c0 1.11.35 2.03 1.52 2.48.66.26 2.74.61 3.64.71v1.11H33.69v-1.11c.91-.05 3.09-.35 3.74-.61 1.21-.45 1.57-1.37 1.57-2.53V48.25c0-1.11-.3-2.08-1.57-2.53-.91-.35-2.83-.71-3.74-.81V43.8h18.06c6.38 0 11.84 2.32 11.84 7.85s-5.22 7.85-9.31 8.96v.4c2.48.3 6.48 1.57 7.49 5.27.76 2.79 1.01 4.96 1.62 7.39.5 1.98 1.57 2.38 2.43 2.38 1.27 0 2.38-1.47 2.38-4.61v-1.06h1.42l-.06 1.1c-.19 4.45-1.86 7.44-6.92 7.44zm-16.9-18.73h2.08c4.45 0 8.25-1.77 8.25-7.59 0-5.51-3.09-7.33-7.14-7.33h-3.19v14.92z M78.49 66.32c-1.01 2.79-1.77 4.8-1.87 5.22-.4 1.21-.61 2.27-.61 2.98 0 1.82 3.9 2.58 5.62 2.74v1.11H67.86v-1.11c.91-.1 2.48-.4 3.4-.96 1.27-.76 2.13-2.18 2.83-3.95 2.68-6.53 8.6-21.81 11.49-29.1h2.79c3.95 9.87 10.42 27.02 11.89 30.62a4.4 4.4 0 002.03 2.43c.91.56 2.32.86 3.24.96v1.11H88.37v-1.11c1.72-.15 5.01-.76 5.01-2.03 0-.35-.05-.76-.21-1.11l-3-7.8H78.49zm.66-1.83h10.33L84.2 51.13c-1.62 4.21-3.54 9.32-5.05 13.36z M134.61 78.62l-21.86-27.79V68.7c0 3.9.61 6.02 1.72 6.93.86.71 4.05 1.52 4.96 1.62v1.11H104.5v-1.11c.86-.1 3.8-.76 4.66-1.37 1.16-.86 1.62-3.03 1.62-6.93V51.23c0-1.52-.5-3.03-1.57-4a11.87 11.87 0 00-5.11-2.27V43.8h11.39l19.79 25.15V53.36c0-3.75-.61-6.07-1.72-6.88-.91-.66-3.95-1.47-4.96-1.57V43.8h14.88v1.11c-.86.1-3.64.61-4.66 1.32-1.21.86-1.62 3.29-1.62 6.83v25.55h-2.59zm22.99.45c-4.66 0-7.39-1.47-9.06-2.58l-1.67 2.32h-1.72l-.3-12.25h1.21c1.98 5.16 5.62 10.88 11.49 10.88 4.2 0 6.38-2.63 6.38-6.27 0-3.03-1.82-5.11-5.22-6.38-2.53-.96-4.61-1.67-6.88-2.63-4.1-1.77-6.07-4.96-6.07-9.36 0-5.41 4.3-9.77 10.88-9.77 3.14 0 6.22 1.21 7.99 2.43l1.52-2.18h1.77l.21 11.74h-1.16c-2.27-6.33-5.27-10.38-10.52-10.38a5.13 5.13 0 00-5.16 5.36c0 3.03 1.67 4.8 4.91 6.28 2.38 1.06 4.75 1.77 6.73 2.63 4.15 1.82 6.83 4.1 6.83 9.46-.02 6.2-5.03 10.7-12.16 10.7zm32.24.05c-9.81 0-17.01-6.73-17.01-17.61 0-10.68 7.59-18.48 17.92-18.48a14.7 14.7 0 018.2 2.53l1.42-2.27h1.92l.2 12.7h-1.26c-2.08-6.68-5.67-11.39-11.29-11.39-5.32 0-9.57 5.77-9.57 16.3 0 9.77 4.8 15.48 11.08 15.48 5.72 0 8.75-3.03 11.03-7.64l1.37.71c-2.17 5.01-6.47 9.67-14.01 9.67zm44.99-.2c-4.25 0-6.38-2.43-7.14-8.46-.56-4.71-1.57-8.75-6.83-8.75h-2.93v12.34c0 1.11.35 2.03 1.52 2.48.66.26 2.74.61 3.64.71v1.11h-17.21v-1.11c.91-.05 3.09-.35 3.74-.61 1.21-.45 1.57-1.37 1.57-2.53V48.25c0-1.11-.3-2.08-1.57-2.53-.91-.35-2.83-.71-3.74-.81V43.8h18.07c6.38 0 11.84 2.32 11.84 7.85s-5.22 7.85-9.31 8.96v.4c2.48.3 6.48 1.57 7.49 5.27.76 2.79 1.01 4.96 1.62 7.39.5 1.98 1.57 2.38 2.43 2.38 1.26 0 2.38-1.47 2.38-4.61v-1.06h1.42l-.05 1.11c-.21 4.44-1.88 7.43-6.94 7.43zm-16.9-18.73H220c4.45 0 8.25-1.77 8.25-7.59 0-5.51-3.09-7.33-7.14-7.33h-3.19v14.92zm25.31 18.17v-1.11c.91-.05 2.98-.3 3.64-.56 1.21-.45 1.57-1.32 1.57-2.43V48.3c0-1.11-.35-1.92-1.57-2.43a18.6 18.6 0 00-3.64-.96V43.8h17.16v1.11c-.91.1-2.79.4-3.69.71-1.21.4-1.52 1.32-1.52 2.43v25.97c0 1.11.4 1.92 1.52 2.43.61.26 2.79.71 3.69.81v1.11h-17.16zm20.34 0v-1.11c.91-.05 3.09-.35 3.74-.61 1.21-.45 1.57-1.42 1.57-2.53V48.3c0-1.11-.3-2.08-1.57-2.53-1.11-.4-2.93-.76-3.85-.86V43.8h17.56c7.14 0 11.74 2.88 11.74 8.4 0 7.19-6.88 10.63-13.97 10.63h-3.19v11.23c0 1.11.35 2.03 1.52 2.48.66.26 2.74.61 3.9.71v1.11h-17.45zm12.05-17.11h1.77c6.48 0 7.85-4.45 7.85-7.85 0-4.4-1.57-8.15-6.98-8.15h-2.63l-.01 16zm26.53 17.11v-1.11c.91-.05 3.44-.4 4.1-.66 1.21-.45 1.57-1.42 1.57-2.53V45.27h-1.77c-1.16 0-2.74.05-3.9.21-2.18.3-4.91 5.16-5.51 7.39h-1.26V43.8h31.63v9.06h-1.27c-.61-2.23-3.34-7.09-5.51-7.39a32.1 32.1 0 00-3.9-.21h-1.77V73.8c0 1.11.4 2.03 1.57 2.53.61.26 3.19.81 4.1.91v1.11l-18.08.01z"/></svg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.middletowntranscript.com/call-to-subscribe?gps-source=CPMASTHEAD&utm_campaign=2020ONEWK&utm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.middletowntranscript.com%2Fstory%2Fentertainment%2F2020%2F08%2F11%2Fstay-tuned-column-lovecraft-country-is-hbos-next-must-watch-series%2F112950834%2F" target=_blank rel=noopener data-t-l=|H1Nav|headersubscribecallout elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=|H1Nav|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=|H1Nav|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/news/nation-world/ data-t-l=|H1Nav|nation-world>Nation / World</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.legacy.com/obituaries/middletowntranscript data-t-l=|H1Nav|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://www.publicnoticeads.com/sites/DE/ data-t-l=|H1Nav|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.middletowntranscript.com/call-to-subscribe?gps-source=CPTOPNAVBAR&utm_campaign=2020ONEWK&utm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.middletowntranscript.com%2Fstory%2Fentertainment%2F2020%2F08%2F11%2Fstay-tuned-column-lovecraft-country-is-hbos-next-must-watch-series%2F112950834%2F" target=_blank rel=noopener data-t-l=|H1Nav|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-de-middletown-C6467-high_impact-entertainment-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Entertainment data-c-ssts=ENTERTAINMENT></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Stay Tuned column: ‘Lovecraft Country’ is HBO’s next must-watch series</h1><div class=gnt_ar_by>Melissa Crawley</div><div class=gnt_ar_pb>More Content Now</div><div class=gnt_ar_dt aria-label="Published 9:32 a.m. ET Aug. 11, 2020"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.middletowntranscript.com/story/entertainment/2020/08/11/stay-tuned-column-lovecraft-country-is-hbos-next-must-watch-series/112950834/ data-ss-t="Stay Tuned column: ‘Lovecraft Country’ is HBO’s next must-watch series" data-ss-d="A promo character gets a series, an expedition competition returns and a highly anticipated drama makes its debut...."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=1613853422098904&href=https%3A%2F%2Fwww.middletowntranscript.com%2Fstory%2Fentertainment%2F2020%2F08%2F11%2Fstay-tuned-column-lovecraft-country-is-hbos-next-must-watch-series%2F112950834%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.middletowntranscript.com%2Fstory%2Fentertainment%2F2020%2F08%2F11%2Fstay-tuned-column-lovecraft-country-is-hbos-next-must-watch-series%2F112950834%2F&text=Stay%20Tuned%20column%3A%20%E2%80%98Lovecraft%20Country%E2%80%99%20is%20HBO%E2%80%99s%20next%20must-watch%20series&via=transcriptmot" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Stay%20Tuned%20column%3A%20%E2%80%98Lovecraft%20Country%E2%80%99%20is%20HBO%E2%80%99s%20next%20must-watch%20series%20-%20from%20Middletown%20Transcript&body=Stay%20Tuned%20column%3A%20%E2%80%98Lovecraft%20Country%E2%80%99%20is%20HBO%E2%80%99s%20next%20must-watch%20series%0A%0AA%20promo%20character%20gets%20a%20series%2C%20an%20expedition%20competition%20returns%20and%20a%20highly%20anticipated%20drama%20makes%20its%20debut....%0A%0ACheck%20out%20this%20story%20on%20middletowntranscript.com%3A%20https%3A%2F%2Fwww.middletowntranscript.com%2Fstory%2Fentertainment%2F2020%2F08%2F11%2Fstay-tuned-column-lovecraft-country-is-hbos-next-must-watch-series%2F112950834%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - Hear new music releases from Drake, Miley Cyrus and yes, Nickelback"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer aria-live=polite><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;de-middletown-C6467&#34;,&#34;pn&#34;:&#34;Middletown Transcript&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true,&#34;adac&#34;:&#34;gatehouse&#34;}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;entertainment&#34;,&#34;byline&#34;:&#34;Entertain This!&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2020-08-14T18:12:19.617Z&#34;,&#34;credit&#34;:&#34;Entertain This!, USA TODAY&#34;,&#34;duration&#34;:73000,&#34;headline&#34;:&#34;Drake, Miley Cyrus and yes... Nickelback, highlight new music releases this weekend&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/1d62b28f-5bd0-4108-a234-bd5c864f90c1/48a2defb-972f-43e6-8376-0952341edcde/1080p_30fps,720p_30fps,480p_30fps,master.m3u8&#34;,&#34;id&#34;:&#34;5583863002&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2020/08/14/USAT/9c871c58-8d09-47f8-8674-38f63772934f-20200814_209_NMF_FINAL.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2020-08-14T18:27:10.667Z&#34;,&#34;keywords&#34;:&#34;Entertain This!,American football,Miley Cyrus,Music,Video Syndication - OTT Platforms,Video Syndication - USAT,Drake,John Legend,Chrissy Teigen,Kevin Durant,Odell Beckham Jr.,Marshawn Lynch,Rap (music),Charlie Daniels,Cody Simpson&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/1d62b28f-5bd0-4108-a234-bd5c864f90c1/48a2defb-972f-43e6-8376-0952341edcde/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/entertainment/entertainthis/2020/08/14/hear-new-music-releases-drake-miley-cyrus-and-yes-nickelback/5583863002/&#34;},&#34;promoBrief&#34;:&#34;Drake, Miley Cyrus and Nickelback's first release in three years highlight new music out. John Legend also broke some news with his video for \&#34;Wild.\&#34;&#34;,&#34;publishDate&#34;:&#34;2020-08-14T18:27:10.667Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;entertainment&#34;,&#34;subsection&#34;:&#34;entertainthis&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;f0b69399-5e0d-49f5-bb4d-d8d060dd4167&#34;,&#34;name&#34;:&#34;Entertain This!&#34;},{&#34;id&#34;:&#34;7353b7d9-1cec-4acd-b72d-52d12d35a191&#34;,&#34;name&#34;:&#34;American football&#34;},{&#34;id&#34;:&#34;37e96eb7-1aaa-4f71-a9e9-61beccbb0cf6&#34;,&#34;name&#34;:&#34;Miley Cyrus&#34;},{&#34;id&#34;:&#34;83da49ce-3c0a-4d26-80cf-8efed363630f&#34;,&#34;name&#34;:&#34;Music&#34;},{&#34;id&#34;:&#34;16fe9f9b-4247-4e2e-a73c-9fac5b14d01b&#34;,&#34;name&#34;:&#34;Video Syndication - OTT Platforms&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;b5862111-ce18-4a2e-b6e7-62ef4d11474d&#34;,&#34;name&#34;:&#34;Drake&#34;},{&#34;id&#34;:&#34;6ddabb1d-a757-4dfe-a81a-55beece83324&#34;,&#34;name&#34;:&#34;John Legend&#34;},{&#34;id&#34;:&#34;33d42fe1-280b-4f94-86c7-672aab632390&#34;,&#34;name&#34;:&#34;Chrissy Teigen&#34;},{&#34;id&#34;:&#34;d3e96ecd-cd78-4cef-ac85-fc5f96c94584&#34;,&#34;name&#34;:&#34;Kevin Durant&#34;},{&#34;id&#34;:&#34;65074947-3700-4d73-b0df-463cf65cc985&#34;,&#34;name&#34;:&#34;Odell Beckham Jr.&#34;},{&#34;id&#34;:&#34;614e205a-33f5-476d-be82-cefaf61c3372&#34;,&#34;name&#34;:&#34;Marshawn Lynch&#34;},{&#34;id&#34;:&#34;fbd4d98c-bc17-4302-83d7-e0885bffde59&#34;,&#34;name&#34;:&#34;Rap (music)&#34;},{&#34;id&#34;:&#34;04b72893-9fe6-4277-ad78-e5662feba9ad&#34;,&#34;name&#34;:&#34;Charlie Daniels&#34;},{&#34;id&#34;:&#34;9df9822e-ed79-46cf-856a-ec9dda5b7e12&#34;,&#34;name&#34;:&#34;Cody Simpson&#34;}],&#34;title&#34;:&#34;Hear new music releases from Drake, Miley Cyrus and yes, Nickelback&#34;,&#34;url&#34;:&#34;/videos/entertainment/entertainthis/2020/08/14/hear-new-music-releases-drake-miley-cyrus-and-yes-nickelback/5583863002/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player" data-t-l=${tc}|tealplayer|automated-playerClose><svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2020/08/14/USAT/9c871c58-8d09-47f8-8674-38f63772934f-20200814_209_NMF_FINAL.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Hear new music releases from Drake, Miley Cyrus and yes, Nickelback" muted playsinline></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:180px src="https://www.gannett-cdn.com/-mm-/1fdc0add3eaaece01580bd3b0828374cad56a6f0/c=0-0-320-180/local/-/media/2020/08/12/Ashland/ghows-OH-200819792-73ac3486.jpg?width=320&height=180&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image decoding=async alt="Jonathan Majors and Jurnee Smollett face racism and monsters in &#34;Lovecraft Country.&#34;"/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Jonathan Majors and Jurnee Smollett face racism and monsters in &#34;Lovecraft Country.&#34;" data-c-credit=HBO></div></figure><p class=gnt_ar_b_p>A promo character gets a series, an expedition competition returns and a highly anticipated drama makes its debut.</p><p class=gnt_ar_b_p>Dispatches: Weekly TV news</p><p class=gnt_ar_b_p>Following in the footsteps of Jimmy Fallon and Conan O’Brien, more late-night hosts are returning to in-studio filming after months of broadcasting their shows from home. Stephen Colbert and James Corden will begin broadcasting outside their homes this week, with Corden going back to a redesigned “Late Late Show” stage. Colbert did not announce his new filming location but told viewers it won’t be the Ed Sullivan Theater in New York.</p><p class=gnt_ar_b_p>Ski legend Lindsey Vonn and her dog, Lucy, are hosting a competition show. “The Pack” (Amazon) will follow 12 teams of dogs and their people on adventures around the world. The challenges are designed by veterinarians and dog experts and the winning human/canine team will get $500,000 and a donation of $250,000 to their favorite animal charity.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-de-middletown-C6467-native-article_link-entertainment-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>“America’s Got Talent” judge, Simon Cowell, is recovering from back surgery after an electric bike accident at his California home.</p><p class=gnt_ar_b_p>They’ll still be there for you, just a little later. The “Friends” unscripted reunion special was again delayed at HBO Max due to ongoing concerns regarding the coronavirus’ impact on production. Filming dates are yet to be determined.</p><p class=gnt_ar_b_p>Contenders: Shows to keep on your radar</p><p class=gnt_ar_b_p>In fish out of water comedy, “Ted Lasso” (Aug. 14, Apple TV+), Jason Sudeikis plays the titular Ted, a small-time Kansas college football coach hired to lead a professional English soccer team despite having no experience with the sport. If the character seems familiar, it’s because he began life in a series of promos for NBC Sports.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-de-middletown-C6467-native-article_link-entertainment-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Bounty hunting meets high schoolers in new comedy, “Teenage Bounty Hunters” (Aug. 14, Netflix). Twin sisters Sterling (Maddie Phillips) and Blair (Anjelica Bette Fellini) try to navigate teen drama at an elite Southern high school while also managing their new jobs chasing bail-jumpers.</p><p class=gnt_ar_b_p>Mountains, jungles and oceans, oh my! The Eco-Challenge is back, this time with Bear Grylls as host. In “World’s Toughest Race: Eco-Challenge Fiji” (Aug. 14, Amazon), 66 teams from 30 countries race non-stop for 11 days across hundreds of miles of harsh terrain in the ultimate test of physical and mental perseverance. The 10-episode adventure series was filmed last fall.</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>Ghosts, secret societies, magic and supernatural mayhem all make an appearance in HBO’s, “Lovecraft Country” (Aug. 16, 9 p.m. ET). The drama, adapted from Matt Ruff’s novel of the same name, is set in 1955 and follows Atticus Freeman (Jonathan Majors) a young soldier recently home from the Korean War who sets out on a road trip across Jim Crow America to investigate the disappearance of his estranged father. What he and his companions find along the way are monsters - both human and otherworldly. The series uses the horror genre to contemplate racism and the cast, particularly Jurnee Smollett, deliver strong performances. It’s an entertaining and surreal pulp fiction tale that poses deeper contemporary questions worth pondering.</p><p class=gnt_ar_b_p>Report Card: Ratings winners and losers</p><p class=gnt_ar_b_p>Winners: AMC is feeling confident about its new episodic anthology series, “Soulmates,” ordering a second season two months before its first season premieres.</p><p class=gnt_ar_b_p>Losers: Hulu canceled “High Fidelity” after one season and the CW pulled British game show “Taskmaster” after one episode.</p><p class=gnt_ar_b_p>Melissa Crawley is the author of “Mr. Sorkin Goes to Washington: Shaping the President on Television’s ‘The West Wing.’” She has a Ph.D. in media studies and is a member of the Television Critics Association. To comment on Stay Tuned, email her at staytuned@outlook.com or follow her on Twitter at @mcstaytuned.</p><figure class="gnt_em gnt_em__lp gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:400px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/-mm-/fb1b20ecde1b3c41cc2140257ca0853ecaf745f8/c=0-28-333-472/local/-/media/2020/08/12/Ashland/ghows_gallery_ei-OH-200819792-54df1b33.jpg?width=300&height=400&fit=crop&format=pjpg&auto=webp" decoding=async alt="Ashland Times Gazette"/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap" data-c-caption="Ashland Times Gazette"></div></figure></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.middletowntranscript.com/story/entertainment/2020/08/11/stay-tuned-column-lovecraft-country-is-hbos-next-must-watch-series/112950834/ data-ss-t="Stay Tuned column: ‘Lovecraft Country’ is HBO’s next must-watch series" data-ss-d="A promo character gets a series, an expedition competition returns and a highly anticipated drama makes its debut...."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=1613853422098904&href=https%3A%2F%2Fwww.middletowntranscript.com%2Fstory%2Fentertainment%2F2020%2F08%2F11%2Fstay-tuned-column-lovecraft-country-is-hbos-next-must-watch-series%2F112950834%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.middletowntranscript.com%2Fstory%2Fentertainment%2F2020%2F08%2F11%2Fstay-tuned-column-lovecraft-country-is-hbos-next-must-watch-series%2F112950834%2F&text=Stay%20Tuned%20column%3A%20%E2%80%98Lovecraft%20Country%E2%80%99%20is%20HBO%E2%80%99s%20next%20must-watch%20series&via=transcriptmot" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Stay%20Tuned%20column%3A%20%E2%80%98Lovecraft%20Country%E2%80%99%20is%20HBO%E2%80%99s%20next%20must-watch%20series%20-%20from%20Middletown%20Transcript&body=Stay%20Tuned%20column%3A%20%E2%80%98Lovecraft%20Country%E2%80%99%20is%20HBO%E2%80%99s%20next%20must-watch%20series%0A%0AA%20promo%20character%20gets%20a%20series%2C%20an%20expedition%20competition%20returns%20and%20a%20highly%20anticipated%20drama%20makes%20its%20debut....%0A%0ACheck%20out%20this%20story%20on%20middletowntranscript.com%3A%20https%3A%2F%2Fwww.middletowntranscript.com%2Fstory%2Fentertainment%2F2020%2F08%2F11%2Fstay-tuned-column-lovecraft-country-is-hbos-next-must-watch-series%2F112950834%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-de-middletown-C6467-poster-entertainment-4 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.middletowntranscript.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.middletowntranscript.com%2Fstory%2Fentertainment%2F2020%2F08%2F11%2Fstay-tuned-column-lovecraft-country-is-hbos-next-must-watch-series%2F112950834%2F&marketName=middletowntranscript&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-de-middletown-C6467-poster_scroll-entertainment-5 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-de-middletown-C6467-leaderboard_btf-entertainment-6 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Middletown Transcript - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.middletowntranscript.com/accessibility/ class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility</a> <a href=https://www.middletowntranscript.com/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=http://www.publicnoticeads.com/sites/DE/ class=gnt_ft_a data-t-l=|footer|about|legals>Legals</a> <a href=https://cm.middletowntranscript.com/ethical-conduct/ class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.middletowntranscript.com/terms/ class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.middletowntranscript.com/privacy/ class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.middletowntranscript.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-right>Your California Privacy Rights / Privacy Policy</a> <a href=https://cm.middletowntranscript.com/cookie-policy# class="gnt_ft_a gnt_ft_a__b" data-t-l=|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</a></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.middletowntranscript.com/contact-us class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=|footer|support|support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/Delaware/Middletown class=gnt_ft_a data-t-l=|footer|support|advertise-your-business>Advertise Your Business</a> <a href=https://cm.middletowntranscript.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://help.middletowntranscript.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=http://adportal.marketplaceadsonline.com/gatehouse-adportal/dedov-classified/index.html class=gnt_ft_a data-t-l=|footer|support|buy-and-sell>Buy and Sell</a> <a href=https://cm.middletowntranscript.com/call-to-subscribe class=gnt_ft_a data-t-l=|footer|support|my-account>My Account</a> <a href="https://cm.middletowntranscript.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.middletowntranscript.com%2Fstory%2Fentertainment%2F2020%2F08%2F11%2Fstay-tuned-column-lovecraft-country-is-hbos-next-must-watch-series%2F112950834%2F&marketName=middletowntranscript&cta=Footer" class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.middletowntranscript.com/ class=gnt_ft_a data-t-l=|footer|stay-connected|subscribe-today>Subscribe Today</a> <a href=https://profile.middletowntranscript.com/newsletters/manage class=gnt_ft_a data-t-l=|footer|stay-connected|newsletters>Newsletters</a> <a href=https://www.facebook.com/MiddletownTranscript class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a> <a href=https://twitter.com/transcriptmot class=gnt_ft_a data-t-l=|footer|stay-connected|twitter>Twitter</a> <a href=https://www.instagram.com/explore/tags/themiddletowntranscript/ class=gnt_ft_a data-t-l=|footer|stay-connected|instagram>Instagram</a> <a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=MTDE&p_theme=gatehouse&p_action=keyword" class=gnt_ft_a data-t-l=|footer|stay-connected|archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=|footer|our-partners|jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=|footer|our-partners|cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=|footer|our-partners|homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/dedov class=gnt_ft_a data-t-l=|footer|our-partners|classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=|footer|our-partners|reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=|footer|our-partners|10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=|footer|our-partners|reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2020 www.middletowntranscript.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z35be42b3b.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z39d7525f8.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3bhLJmVg3dkdTsZaFFLad9KimWE.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Stay Tuned column: ‘Lovecraft Country’ is HBO’s next must-watch series","description":"A promo character gets a series, an expedition competition returns and a highly anticipated drama makes its debut....","url":"https://www.middletowntranscript.com/story/entertainment/2020/08/11/stay-tuned-column-lovecraft-country-is-hbos-next-must-watch-series/112950834/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.times-gazette.com/story/entertainment/2020/08/11/stay-tuned-column-lovecraft-country-is-hbos-next-must-watch-series/112950834/"},"isBasedOn":"https://www.times-gazette.com/story/entertainment/2020/08/11/stay-tuned-column-lovecraft-country-is-hbos-next-must-watch-series/112950834/","thumbnailUrl":"https://www.gannett-cdn.com/-mm-/c58321bbaa51dea0287813321090b5f8ff529129/c=70-0-250-180/local/-/media/2020/08/12/Ashland/ghows-OH-200819792-73ac3486.jpg?width=150&height=150&fit=crop&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/-mm-/1fdc0add3eaaece01580bd3b0828374cad56a6f0/c=0-0-320-180/local/-/media/2020/08/12/Ashland/ghows-OH-200819792-73ac3486.jpg?width=320&height=160&fit=crop&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2020-08-11T13:32:46Z","dateCreated":"2020-08-11T13:32:46Z","dateModified":"2020-08-11T13:32:46Z","articleSection":"entertainment","publisher":{"@type":"Organization","name":"Ashland Times Gazette","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/middletowntranscript/images/site-nav-logo@2x.png","height":80,"width":297}},"author":["Melissa Crawley"],"keywords":["ssts:entertainment","type:story","tag:HBO","tag:Gatehouse Content Sharing"],"metadata":"{\"id\":\"112950834\",\"siteCode\":\"NMID\",\"contentSourceCode\":\"NATG\",\"ssts\":\"entertainment\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/-mm-/1fdc0add3eaaece01580bd3b0828374cad56a6f0/c=0-0-320-180/local/-/media/2020/08/12/Ashland/ghows-OH-200819792-73ac3486.jpg","caption":"Jonathan Majors and Jurnee Smollett face racism and monsters in \"Lovecraft Country.\"","copyrightHolder":"HBO"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/-mm-/fb1b20ecde1b3c41cc2140257ca0853ecaf745f8/c=0-28-333-472/local/-/media/2020/08/12/Ashland/ghows_gallery_ei-OH-200819792-54df1b33.jpg","caption":"Ashland Times Gazette"}]</script></body></html>