<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>DNREC issues shelter in place directive for New Castle County</title><meta property=og:title content="DNREC issues shelter in place directive for New Castle County"/><link rel=amphtml href=https://amp.middletowntranscript.com/amp/7605252002 /><meta property=article:author content="Delaware News Desk"/><meta property=article:content_tier content=free /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.middletowntranscript.com /><link rel=preconnect href=https://user.middletowntranscript.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.middletowntranscript.com/NMID-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z357c67ab5.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z32ea41863.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a427b147.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-0be9f6c1.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-b3e4ce3e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-ac4c537c.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/0c92252a-3967-4ef6-83b5-c1334e094de1/dad46ef9-6bf2-4871-ab47-5b7f3fd1a99c/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=5328508002" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="The Delaware Department of Natural Resources and Environmental Control issued a shelter-in-place directive this afternoon in New Castle County."/><meta property=og:description content="The Delaware Department of Natural Resources and Environmental Control issued a shelter-in-place directive this afternoon in New Castle County."/><meta property=fb:pages content=114801044121 /><meta property=fb:app_id content=1613853422098904 /><link rel=canonical href=https://www.middletowntranscript.com/story/news/2021/06/08/dnrec-issues-shelter-place-directive-new-castle-county/7605252002/ /><meta property=og:url content=https://www.middletowntranscript.com/story/news/2021/06/08/dnrec-issues-shelter-place-directive-new-castle-county/7605252002/ /><meta property=og:site_name content="Middletown Transcript"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/04/23/NSUS/b7676e15-fe10-46ca-a852-aeb00cc87093-60745ada966f6.image.png?crop=1178,663,x0,y193&width=1178&height=663&format=pjpg&auto=webp"/><meta property=og:image:width content=1178 /><meta property=og:image:height content=663 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/04/23/NSUS/b7676e15-fe10-46ca-a852-aeb00cc87093-60745ada966f6.image.png?crop=1178,663,x0,y193&width=1178&height=589&format=pjpg&auto=webp"/><meta name=twitter:site content=@transcriptmot /><meta name=twitter:creator content=@transcriptmot /><meta name=twitter:title content="DNREC issues shelter in place directive for New Castle County"/><meta name=twitter:description content="The Delaware Department of Natural Resources and Environmental Control issued a shelter-in-place directive this afternoon in New Castle County."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Middletown Transcript" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 328.5 79.07"><path d="M-1.12 31.36v-.99c.76-.09 3.05-.4 4.12-1.16 1.03-.76 1.43-2.69 1.43-6.14V6.72c0-1.84-.45-3-1.34-3.72C2.01 2.15.31 1.84-.9 1.75V.76h11.51l9.14 21.6 7.39-17.79c.68-1.62.94-3.31.99-3.81h11.52v.99c-.81.09-2.46.35-3.27.63-1.12.35-1.39 1.21-1.39 2.19v22.9c0 .99.36 1.71 1.39 2.19.49.27 2.51.63 3.31.72v.99H23.88v-.99c.81-.09 3.14-.31 3.77-.63 1.03-.54 1.43-1.25 1.43-2.28V4.12L18.06 30.88h-1.39c-.45-1.39-1.62-4.61-2.28-6.23L6.22 5.02l-.04 1.66v16.18c0 3.45.49 5.29 1.52 6.09.76.63 3.68 1.34 4.48 1.43v.99h-13.3zm43.68 0v-.99c.81-.04 2.65-.27 3.22-.49 1.08-.4 1.39-1.16 1.39-2.15V4.75c0-.99-.31-1.71-1.39-2.15-.81-.31-2.37-.76-3.22-.85V.77h15.19v.99c-.81.09-2.46.35-3.27.63-1.07.35-1.34 1.16-1.34 2.15v22.98c0 .99.36 1.71 1.34 2.15.54.22 2.46.63 3.27.72v.99l-15.19-.02zm18.06 0v-.99c.9-.04 2.69-.27 3.27-.49 1.08-.4 1.39-1.21 1.39-2.19V4.8c0-.99-.31-1.8-1.39-2.28a11 11 0 00-3.09-.76V.77h14.78c6.27 0 16.84 3.23 16.84 15.5 0 10.44-8.92 15.1-17.74 15.1l-14.06-.01zm14.92-1.34c7.04 0 10.09-5.74 10.09-13.8 0-8.16-4.26-14.12-10.98-14.12-.94 0-2.51.04-3.4.09v24.6c-.01 2.11 1.38 3.23 4.29 3.23zm19.58 1.34v-.99c.9-.04 2.69-.27 3.27-.49 1.08-.4 1.39-1.21 1.39-2.19V4.8c0-.99-.31-1.8-1.39-2.28a11 11 0 00-3.09-.76V.77h14.78c6.27 0 16.84 3.23 16.84 15.5 0 10.44-8.92 15.1-17.74 15.1l-14.06-.01zm14.92-1.34c7.04 0 10.09-5.74 10.09-13.8 0-8.16-4.26-14.12-10.98-14.12-.94 0-2.51.04-3.4.09v24.6c-.01 2.11 1.38 3.23 4.29 3.23zm19.53 1.34v-.99c.81-.09 2.74-.31 3.31-.54 1.08-.45 1.39-1.25 1.39-2.24V4.84c0-.99-.27-1.75-1.39-2.24-.81-.35-2.51-.76-3.31-.85V.76h15.28v.99c-.81.09-2.42.35-3.22.63-1.12.35-1.39 1.25-1.39 2.24v21.47c0 3.68.63 3.99 5.06 3.99 2.42 0 5.2-.13 6.14-1.12a24.66 24.66 0 004.03-6.72h1.08l-.63 9.14h-26.35zm27.83 0v-.99c.81-.09 2.87-.31 3.49-.59 1.07-.4 1.39-1.16 1.39-2.19V4.8c0-.99-.27-1.75-1.39-2.19a17.9 17.9 0 00-3.49-.85V.77h25.46v7.44h-1.21c-.54-2.02-2.91-5.64-5.02-5.96a30.9 30.9 0 00-3.68-.18h-4.71v12.77h3.36c2.46 0 3.27-.76 3.86-1.34.76-.76 1.39-3 1.52-4.17h1.21v12.59h-1.21c-.13-1.34-.9-3.72-1.52-4.39-.63-.68-1.48-1.34-3.86-1.34h-3.36v9.91c0 3.49.76 3.95 5.06 3.95 2.83 0 5.87.04 6.95-1.03 1.57-1.57 3.31-5.15 3.86-6.58h1.12l-.59 8.97H157.4v-.05zm34.59 0v-.99c.81-.04 3.05-.35 3.63-.59 1.07-.4 1.38-1.25 1.38-2.24V2.06h-1.57c-1.03 0-2.42.04-3.45.18-1.93.27-4.34 4.57-4.89 6.54h-1.12V.77h28v8.02h-1.12c-.54-1.97-2.96-6.27-4.89-6.54a29.02 29.02 0 00-3.45-.18h-1.57v25.27c0 .99.35 1.79 1.38 2.24.54.22 2.83.72 3.63.81v.99l-15.96-.02zm39.16.77c-4.17 0-8.02-1.52-10.94-4.26-2.92-2.74-4.75-6.58-4.75-11.47 0-5.11 1.71-9.14 4.71-12.01 3-2.87 6.86-4.39 11.16-4.39 4.21 0 8.11 1.39 11.25 4.39 2.83 2.69 4.57 6.72 4.57 11.47 0 4.8-1.57 9.05-4.84 12.1-2.87 2.65-6.5 4.17-11.16 4.17zm.18-1.43c6.32 0 9.05-6.49 9.05-14.69 0-7.17-2.28-14.56-9.05-14.56-5.78 0-9.1 5.6-9.1 14.74 0 7.87 2.74 14.51 9.1 14.51zm29.25 1.03c-2.69-8.69-7.48-23.75-8.42-26.84a3.68 3.68 0 00-1.71-2.28 6.82 6.82 0 00-2.87-.85V.77h14.47v.99c-1.57.13-4.03.59-4.03 1.66 0 .27.09.85.18 1.16.45 1.57 3.63 11.6 6.1 19.14l5.87-16.04c-.27-1.84-.85-3.99-2.51-5.02a7.98 7.98 0 00-3.14-.9v-1h14.87v.99c-1.57.13-4.26.59-4.26 1.66 0 .31.09.81.18 1.16.45 1.43 3.81 11.52 6.32 19 1.97-5.29 4.43-12.5 5.29-15.24.68-2.19.94-3.4.94-4.17 0-1.57-2.91-2.24-4.98-2.42V.75h12.06v.99c-.81.09-1.97.45-2.87.94-1.16.63-1.93 2.11-2.55 3.81-1.52 4.08-6.63 18.42-9.1 25.22H278a1278.9 1278.9 0 00-6.95-21.91l-8.02 21.91h-2.46v.02z M320.67 31.6L301.31 7v15.81c0 3.45.54 5.33 1.52 6.14.76.63 3.58 1.34 4.39 1.43v.99H294v-.99c.76-.09 3.36-.68 4.12-1.21 1.03-.76 1.43-2.69 1.43-6.14V7.35c0-1.34-.45-2.69-1.39-3.54-1.03-.9-3.09-1.8-4.52-2.02V.77h10.08l17.52 22.27V9.23c0-3.31-.54-5.38-1.52-6.1-.81-.59-3.49-1.3-4.39-1.39V.75h13.18v.99c-.76.09-3.23.54-4.12 1.16-1.07.76-1.43 2.91-1.43 6.05v22.63h-2.28v.02zM7.17 78.36v-1.11c.91-.05 3.44-.4 4.1-.66 1.21-.45 1.57-1.42 1.57-2.53V45.27h-1.77c-1.16 0-2.74.05-3.9.21-2.18.3-4.91 5.16-5.51 7.39H.39V43.8h31.63v9.06h-1.27c-.61-2.23-3.34-7.09-5.51-7.39a32.1 32.1 0 00-3.9-.21h-1.77V73.8c0 1.11.4 2.03 1.57 2.53.61.26 3.19.81 4.1.91v1.11l-18.07.01zm55.47.56c-4.25 0-6.38-2.43-7.14-8.46-.56-4.71-1.57-8.75-6.83-8.75h-2.93v12.34c0 1.11.35 2.03 1.52 2.48.66.26 2.74.61 3.64.71v1.11H33.69v-1.11c.91-.05 3.09-.35 3.74-.61 1.21-.45 1.57-1.37 1.57-2.53V48.25c0-1.11-.3-2.08-1.57-2.53-.91-.35-2.83-.71-3.74-.81V43.8h18.06c6.38 0 11.84 2.32 11.84 7.85s-5.22 7.85-9.31 8.96v.4c2.48.3 6.48 1.57 7.49 5.27.76 2.79 1.01 4.96 1.62 7.39.5 1.98 1.57 2.38 2.43 2.38 1.27 0 2.38-1.47 2.38-4.61v-1.06h1.42l-.06 1.1c-.19 4.45-1.86 7.44-6.92 7.44zm-16.9-18.73h2.08c4.45 0 8.25-1.77 8.25-7.59 0-5.51-3.09-7.33-7.14-7.33h-3.19v14.92z M78.49 66.32c-1.01 2.79-1.77 4.8-1.87 5.22-.4 1.21-.61 2.27-.61 2.98 0 1.82 3.9 2.58 5.62 2.74v1.11H67.86v-1.11c.91-.1 2.48-.4 3.4-.96 1.27-.76 2.13-2.18 2.83-3.95 2.68-6.53 8.6-21.81 11.49-29.1h2.79c3.95 9.87 10.42 27.02 11.89 30.62a4.4 4.4 0 002.03 2.43c.91.56 2.32.86 3.24.96v1.11H88.37v-1.11c1.72-.15 5.01-.76 5.01-2.03 0-.35-.05-.76-.21-1.11l-3-7.8H78.49zm.66-1.83h10.33L84.2 51.13c-1.62 4.21-3.54 9.32-5.05 13.36z M134.61 78.62l-21.86-27.79V68.7c0 3.9.61 6.02 1.72 6.93.86.71 4.05 1.52 4.96 1.62v1.11H104.5v-1.11c.86-.1 3.8-.76 4.66-1.37 1.16-.86 1.62-3.03 1.62-6.93V51.23c0-1.52-.5-3.03-1.57-4a11.87 11.87 0 00-5.11-2.27V43.8h11.39l19.79 25.15V53.36c0-3.75-.61-6.07-1.72-6.88-.91-.66-3.95-1.47-4.96-1.57V43.8h14.88v1.11c-.86.1-3.64.61-4.66 1.32-1.21.86-1.62 3.29-1.62 6.83v25.55h-2.59zm22.99.45c-4.66 0-7.39-1.47-9.06-2.58l-1.67 2.32h-1.72l-.3-12.25h1.21c1.98 5.16 5.62 10.88 11.49 10.88 4.2 0 6.38-2.63 6.38-6.27 0-3.03-1.82-5.11-5.22-6.38-2.53-.96-4.61-1.67-6.88-2.63-4.1-1.77-6.07-4.96-6.07-9.36 0-5.41 4.3-9.77 10.88-9.77 3.14 0 6.22 1.21 7.99 2.43l1.52-2.18h1.77l.21 11.74h-1.16c-2.27-6.33-5.27-10.38-10.52-10.38a5.13 5.13 0 00-5.16 5.36c0 3.03 1.67 4.8 4.91 6.28 2.38 1.06 4.75 1.77 6.73 2.63 4.15 1.82 6.83 4.1 6.83 9.46-.02 6.2-5.03 10.7-12.16 10.7zm32.24.05c-9.81 0-17.01-6.73-17.01-17.61 0-10.68 7.59-18.48 17.92-18.48a14.7 14.7 0 018.2 2.53l1.42-2.27h1.92l.2 12.7h-1.26c-2.08-6.68-5.67-11.39-11.29-11.39-5.32 0-9.57 5.77-9.57 16.3 0 9.77 4.8 15.48 11.08 15.48 5.72 0 8.75-3.03 11.03-7.64l1.37.71c-2.17 5.01-6.47 9.67-14.01 9.67zm44.99-.2c-4.25 0-6.38-2.43-7.14-8.46-.56-4.71-1.57-8.75-6.83-8.75h-2.93v12.34c0 1.11.35 2.03 1.52 2.48.66.26 2.74.61 3.64.71v1.11h-17.21v-1.11c.91-.05 3.09-.35 3.74-.61 1.21-.45 1.57-1.37 1.57-2.53V48.25c0-1.11-.3-2.08-1.57-2.53-.91-.35-2.83-.71-3.74-.81V43.8h18.07c6.38 0 11.84 2.32 11.84 7.85s-5.22 7.85-9.31 8.96v.4c2.48.3 6.48 1.57 7.49 5.27.76 2.79 1.01 4.96 1.62 7.39.5 1.98 1.57 2.38 2.43 2.38 1.26 0 2.38-1.47 2.38-4.61v-1.06h1.42l-.05 1.11c-.21 4.44-1.88 7.43-6.94 7.43zm-16.9-18.73H220c4.45 0 8.25-1.77 8.25-7.59 0-5.51-3.09-7.33-7.14-7.33h-3.19v14.92zm25.31 18.17v-1.11c.91-.05 2.98-.3 3.64-.56 1.21-.45 1.57-1.32 1.57-2.43V48.3c0-1.11-.35-1.92-1.57-2.43a18.6 18.6 0 00-3.64-.96V43.8h17.16v1.11c-.91.1-2.79.4-3.69.71-1.21.4-1.52 1.32-1.52 2.43v25.97c0 1.11.4 1.92 1.52 2.43.61.26 2.79.71 3.69.81v1.11h-17.16zm20.34 0v-1.11c.91-.05 3.09-.35 3.74-.61 1.21-.45 1.57-1.42 1.57-2.53V48.3c0-1.11-.3-2.08-1.57-2.53-1.11-.4-2.93-.76-3.85-.86V43.8h17.56c7.14 0 11.74 2.88 11.74 8.4 0 7.19-6.88 10.63-13.97 10.63h-3.19v11.23c0 1.11.35 2.03 1.52 2.48.66.26 2.74.61 3.9.71v1.11h-17.45zm12.05-17.11h1.77c6.48 0 7.85-4.45 7.85-7.85 0-4.4-1.57-8.15-6.98-8.15h-2.63l-.01 16zm26.53 17.11v-1.11c.91-.05 3.44-.4 4.1-.66 1.21-.45 1.57-1.42 1.57-2.53V45.27h-1.77c-1.16 0-2.74.05-3.9.21-2.18.3-4.91 5.16-5.51 7.39h-1.26V43.8h31.63v9.06h-1.27c-.61-2.23-3.34-7.09-5.51-7.39a32.1 32.1 0 00-3.9-.21h-1.77V73.8c0 1.11.4 2.03 1.57 2.53.61.26 3.19.81 4.1.91v1.11l-18.08.01z"/></svg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.middletowntranscript.com/call-to-subscribe?gps-source=CPMASTHEAD&itm_campaign=2021JUNEFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.middletowntranscript.com%2Fstory%2Fnews%2F2021%2F06%2F08%2Fdnrec-issues-shelter-place-directive-new-castle-county%2F7605252002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m} " elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.legacy.com/obituaries/middletowntranscript data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://marketplaceadsonline.com/marketplace/dedov/category/Announcements/Legals data-t-l=:n|v|c|legals>Legals</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Middletown" title="Weather in Middletown" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.middletowntranscript.com/call-to-subscribe?gps-source=CPTOPNAVBAR&itm_campaign=2021JUNEFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.middletowntranscript.com%2Fstory%2Fnews%2F2021%2F06%2F08%2Fdnrec-issues-shelter-place-directive-new-castle-county%2F7605252002%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-de-middletown-C6467-high_impact-news-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=News data-c-ssts=NEWS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>DNREC issues shelter in place directive for New Castle County</h1><div class=gnt_ar_by>Delaware News Desk</div><div class=gnt_ar_dt aria-label="Published 1:40 p.m. ET Jun. 8, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.middletowntranscript.com/story/news/2021/06/08/dnrec-issues-shelter-place-directive-new-castle-county/7605252002/ data-ss-t="DNREC issues shelter in place directive for New Castle County" data-ss-d="The Delaware Department of Natural Resources and Environmental Control issued a shelter-in-place directive this afternoon in New Castle County."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=1613853422098904&href=https%3A%2F%2Fwww.middletowntranscript.com%2Fstory%2Fnews%2F2021%2F06%2F08%2Fdnrec-issues-shelter-place-directive-new-castle-county%2F7605252002%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.middletowntranscript.com%2Fstory%2Fnews%2F2021%2F06%2F08%2Fdnrec-issues-shelter-place-directive-new-castle-county%2F7605252002%2F&text=DNREC%20issues%20shelter%20in%20place%20directive%20for%20New%20Castle%20County&via=transcriptmot" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=DNREC%20issues%20shelter%20in%20place%20directive%20for%20New%20Castle%20County%20-%20from%20Middletown%20Transcript&body=DNREC%20issues%20shelter%20in%20place%20directive%20for%20New%20Castle%20County%0A%0AThe%20Delaware%20Department%20of%20Natural%20Resources%20and%20Environmental%20Control%20issued%20a%20shelter-in-place%20directive%20this%20afternoon%20in%20New%20Castle%20County.%0A%0ACheck%20out%20this%20story%20on%20middletowntranscript.com%3A%20https%3A%2F%2Fwww.middletowntranscript.com%2Fstory%2Fnews%2F2021%2F06%2F08%2Fdnrec-issues-shelter-place-directive-new-castle-county%2F7605252002%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - Father's Day gift ideas: Get a photo printed on a puzzle, socks or cake"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;de-middletown-C6467&#34;,&#34;pn&#34;:&#34;Middletown Transcript&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;tech/problemsolved&#34;,&#34;byline&#34;:&#34;ProblemSolved&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2020-06-10T01:00:09Z&#34;,&#34;credit&#34;:&#34;ProblemSolved, USA TODAY&#34;,&#34;duration&#34;:68000,&#34;headline&#34;:&#34;This Father's Day gift is the gift that keeps on giving&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/0c92252a-3967-4ef6-83b5-c1334e094de1/dad46ef9-6bf2-4871-ab47-5b7f3fd1a99c/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=5328508002&#34;,&#34;id&#34;:&#34;5328508002&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2020/06/09/USAT/3fbdfb40-0347-4249-a6de-f63a2689b876-Gift_of_Photography_16x9_Thumbnail.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2020-06-10T01:00:09Z&#34;,&#34;keywords&#34;:&#34;Gifts and Gift Giving,Father's Day,Video Syndication - USAT,Video Syndication - OTT Platforms,Video Syndication - Voice Platforms,Video Syndication – International&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/0c92252a-3967-4ef6-83b5-c1334e094de1/dad46ef9-6bf2-4871-ab47-5b7f3fd1a99c/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/tech/problemsolved/2020/06/10/unique-gift-ideas-get-photo-printed-puzzle-socks-cake/5328508002/&#34;},&#34;promoBrief&#34;:&#34;Photos have become mainstream with social media, but a tangible photo still holds a unique place in our hearts.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2020-06-10T01:00:09Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;tech&#34;,&#34;subsection&#34;:&#34;problemsolved&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;1cb5a727-d5ac-4c67-9581-373068ad17d2&#34;,&#34;name&#34;:&#34;Gifts and Gift Giving&#34;},{&#34;id&#34;:&#34;1f968817-2a1d-4d5c-b652-02f503050538&#34;,&#34;name&#34;:&#34;Father's Day&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;16fe9f9b-4247-4e2e-a73c-9fac5b14d01b&#34;,&#34;name&#34;:&#34;Video Syndication - OTT Platforms&#34;},{&#34;id&#34;:&#34;107d90c4-fbfe-413e-a46b-e4ef423d77e1&#34;,&#34;name&#34;:&#34;Video Syndication - Voice Platforms&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;}],&#34;title&#34;:&#34;Father's Day gift ideas: Get a photo printed on a puzzle, socks or cake&#34;,&#34;url&#34;:&#34;/videos/tech/problemsolved/2020/06/10/unique-gift-ideas-get-photo-printed-puzzle-socks-cake/5328508002/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2020/06/09/USAT/3fbdfb40-0347-4249-a6de-f63a2689b876-Gift_of_Photography_16x9_Thumbnail.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Father's Day gift ideas: Get a photo printed on a puzzle, socks or cake" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:541px src="https://www.gannett-cdn.com/presto/2021/04/23/NSUS/b7676e15-fe10-46ca-a852-aeb00cc87093-60745ada966f6.image.png?width=660&height=541&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image decoding=async alt=DNREC /><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption=DNREC data-c-credit=Provided></div></figure><p class=gnt_ar_b_p>The Delaware Department of Natural Resources and Environmental Control issued a shelter-in-place directive the afternoon of June 8 for a half-mile radius around the crash scene of this morning’s accident at the intersection of Airport Road and Interstate 95  in New Castle County, involving a trailer load of organic peroxide, which is considered a hazardous material. </p><p class=gnt_ar_b_p>DNREC Emergency Response and Prevention Section began burning off the peroxide at the scene shortly after 1 p.m. so that it posed no further threat to public health or the environment. </p><p class=gnt_ar_b_p>I-95 remained closed in both directions while the DNREC Emergency Response and Prevention section worked with local agencies from New Castle County to clear the scene once the peroxide was burned off. Before the decision was made to thermally destroy the peroxide, DNREC Emergency Response and Prevention section had worked earlier with the local agencies including the New Castle County the fire service and decontamination unit to regain temperature control of the organic peroxide from this morning’s traffic accident that involved a pickup truck pulling the trailer bearing the peroxide colliding with a disabled vehicle on the roadway.  </p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.middletowntranscript.com/story/news/2021/06/08/dnrec-issues-shelter-place-directive-new-castle-county/7605252002/ data-ss-t="DNREC issues shelter in place directive for New Castle County" data-ss-d="The Delaware Department of Natural Resources and Environmental Control issued a shelter-in-place directive this afternoon in New Castle County."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=1613853422098904&href=https%3A%2F%2Fwww.middletowntranscript.com%2Fstory%2Fnews%2F2021%2F06%2F08%2Fdnrec-issues-shelter-place-directive-new-castle-county%2F7605252002%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.middletowntranscript.com%2Fstory%2Fnews%2F2021%2F06%2F08%2Fdnrec-issues-shelter-place-directive-new-castle-county%2F7605252002%2F&text=DNREC%20issues%20shelter%20in%20place%20directive%20for%20New%20Castle%20County&via=transcriptmot" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=DNREC%20issues%20shelter%20in%20place%20directive%20for%20New%20Castle%20County%20-%20from%20Middletown%20Transcript&body=DNREC%20issues%20shelter%20in%20place%20directive%20for%20New%20Castle%20County%0A%0AThe%20Delaware%20Department%20of%20Natural%20Resources%20and%20Environmental%20Control%20issued%20a%20shelter-in-place%20directive%20this%20afternoon%20in%20New%20Castle%20County.%0A%0ACheck%20out%20this%20story%20on%20middletowntranscript.com%3A%20https%3A%2F%2Fwww.middletowntranscript.com%2Fstory%2Fnews%2F2021%2F06%2F08%2Fdnrec-issues-shelter-place-directive-new-castle-county%2F7605252002%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-de-middletown-C6467-poster-news-2 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.middletowntranscript.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.middletowntranscript.com%2Fstory%2Fnews%2F2021%2F06%2F08%2Fdnrec-issues-shelter-place-directive-new-castle-county%2F7605252002%2F&marketName=middletowntranscript&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|notice our new look..." aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-de-middletown-C6467-poster_scroll-news-3 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-de-middletown-C6467-leaderboard_btf-news-4 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Middletown Transcript - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.middletowntranscript.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.middletowntranscript.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=http://www.publicnoticeads.com/sites/DE/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.middletowntranscript.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.middletowntranscript.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.middletowntranscript.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.middletowntranscript.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.middletowntranscript.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/Delaware/Middletown class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.middletowntranscript.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://help.middletowntranscript.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=http://adportal.marketplaceadsonline.com/gatehouse-adportal/dedov-classified/index.html class=gnt_ft_a data-t-l=:f|v|c|support:buy-and-sell>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://cm.middletowntranscript.com/call-to-subscribe class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href="https://cm.middletowntranscript.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.middletowntranscript.com%2Fstory%2Fnews%2F2021%2F06%2F08%2Fdnrec-issues-shelter-place-directive-new-castle-county%2F7605252002%2F&marketName=middletowntranscript&cta=Footer" class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.middletowntranscript.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.middletowntranscript.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/MiddletownTranscript class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://twitter.com/transcriptmot class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=https://www.instagram.com/explore/tags/themiddletowntranscript/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:instagram>Instagram</a> <a href=https://middletowntranscript.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/dedov class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.middletowntranscript.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ffa38c70.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z32ea41863.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=vdscta><div class=gnt_em_vp_sbcta><a class=gnt_em_vp_sbcta_sb data-t-l=":d|d|auto subscribe|${t}" target=_blank rel=noopener href="https://subscribe.middletowntranscript.com/specialoffer?gps-source=IUXPLAYEROVERLAY&itm_campaign=subtoturnoff&itm_medium=IUX&itm_source=videoautoplay&itm_content=videoavp&onSuccessRedirectURL=https%3A%2F%2Fwww.middletowntranscript.com%2Fstory%2Fnews%2F2021%2F06%2F08%2Fdnrec-issues-shelter-place-directive-new-castle-county%2F7605252002%2F">Subscribe</a> <a class=gnt_em_vp_sbcta_dt data-t-l=":d|d|auto included|${t}" target=_blank rel=noopener href="https://cm.middletowntranscript.com/whats-included-subscribe?itm_campaign=subtoturnoff&itm_medium=IUX&itm_source=videoautoplay&itm_content=videoavp">What's included?</a></div>|styles|.gnt_em_vp_sbcta{display:flex;flex-direction:column;text-align:center;position:absolute;top:25px;z-index:4;width:400px;height:225px;background:#000;color:#fff;font-family:'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;-webkit-user-select:none;user-select:none}.gnt_em_vp_sbcta::before{content:'Autoplay videos can be distracting. Make them go away.';order:-1;margin:38px 0 0;padding:0 55px;font-size:16px;line-height:20px;font-weight:700}.gnt_em_vp_sbcta::after{content:'Subscribers can turn off autoplay video - and more!';order:-1;margin:6px 0 12px;padding:0 88px;font-size:14px;line-height:16px}.gnt_em_vp_sbcta_sb{width:88px;height:30px;margin:0 156px 9px;border-radius:2px;background:#fff;color:#1665cf;font:700 14px/30px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-font-smoothing:initial;-moz-osx-font-smoothing:initial;text-decoration:none;text-align:center}.gnt_em_vp_sbcta_sb:hover{color:#0a32a0}.gnt_em_vp_sbcta_dt{width:max-content;margin:0 auto;padding:0 2px;outline-offset:1px;color:#fff;font:12px/14px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_em_vp_sbcta_dt:hover{color:#e0e0e0}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3tct45AINLez4KY9BbT7+LxUVI.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"DNREC issues shelter in place directive for New Castle County","description":"The Delaware Department of Natural Resources and Environmental Control issued a shelter-in-place directive this afternoon in New Castle County.","url":"https://www.middletowntranscript.com/story/news/2021/06/08/dnrec-issues-shelter-place-directive-new-castle-county/7605252002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.middletowntranscript.com/story/news/2021/06/08/dnrec-issues-shelter-place-directive-new-castle-county/7605252002/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/04/23/NSUS/b7676e15-fe10-46ca-a852-aeb00cc87093-60745ada966f6.image.png?crop=965,965,x106,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/04/23/NSUS/b7676e15-fe10-46ca-a852-aeb00cc87093-60745ada966f6.image.png?crop=1178,663,x0,y193&width=1178&height=589&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-06-08T17:40:17Z","dateCreated":"2021-06-08T17:40:17Z","dateModified":"2021-06-08T17:40:17Z","articleSection":"news","publisher":{"@type":"Organization","name":"Middletown Transcript","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/middletowntranscript/images/site-nav-logo@2x.png"}},"author":["Delaware News Desk"],"keywords":["access:free","ssts:news","type:story","tag:Community Briefs","tag:Overall Negative","tag:Shelter in Place","tag:Public Health","tag:DNREC (Delaware government)","tag:Interstate 95","tag:Delaware"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":" - Unlimited Digital Access","productID":"middletowntranscript.com:standard"},"metadata":"{\"id\":\"7605252002\",\"siteCode\":\"NMID\",\"contentSourceCode\":\"NMID\",\"ssts\":\"news\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/04/23/NSUS/b7676e15-fe10-46ca-a852-aeb00cc87093-60745ada966f6.image.png","caption":"DNREC","copyrightHolder":"Provided"}]</script></body></html>